Skip to Main Content
本网站新域名www.prometric.net.cn已启用。如果通过www.prometric.com.cn访问出现问题,请使用此新域名访问。

2018-03-14 | 自4月1日起,Prometric将只支持TLS 1.1 / 1.2 / SHA-2

你需要知道什么

在Prometric,我们依靠传输层安全(TLS),这是一套规则(称为协议),有助于确保通信应用程序与其用户在互联网上的隐私。当服务器和客户端通信时,TLS确保没有不需要的第三方可以窃听或篡改任何消息。自4月1日起,Prometric将只支持TLS 1.1 / 1.2 / SHA-2。

重要提示

  • 如果遇到连接问题,确认您使用TLS 1.1 / 1.2 / SHA-2协议正确连接很重要。
  • 如果您使用不受支持的操作系统或浏览器(如Windows XP / Vista或IE 9以下的任何设备),则可能尝试通过较低的协议进行连接,从而使数据处于更大的风险之中。点击此处测试您的浏览器
  • 如果您仍然有关于如何升级的问题,只需将您的问题提交给我们的技术专家,地址为browsersecurityinquiries@prometric.com

你需要做什么

  • 如果您在打开链接时遇到错误,请在浏览器中启用TLS 1.1或1.2。另外,我们建议您在浏览器中禁用TLS 1.0。
  • 如果您的浏览器不支持较新的TLS 1.1或1.2版本,请使用更新的或支持的版本替换或升级您的浏览器。


请参阅下表中最常用的桌面或移动浏览器:

浏览器 兼容性注意事项

Microsoft Internet Explorer(IE)
查看文章TLS 1.1和TLS 1.2在Internet Explorer(IE)了解更多细节。

桌面和移动IE版本11 默认情况下与TLS 1.1或更高版本兼容
如果您看到“需要更强的安全性”错误消息,则可能需要关闭Internet选项 > 高级设置列表中的TLS 1.0设置。
桌面IE版本8,9和10 仅在运行Windows 7或更新版本时兼容,但不是默认情况下兼容。在Internet Explorer文章中查看启用TLS 1.1和TLS 1.2以启用TLS 1.1或更高版本的加密。Windows Vista,XP和更早版本不兼容,无法配置为支持TLS 1.1或TLS 1.2。
桌面IE版本7及以下 与TLS 1.1或更高版本的加密不兼容。
移动IE版本10及以下 与TLS 1.1或更高版本的加密不兼容。
Microsoft Edge 默认情况下与TLS 1.1或更高版本兼容。

MOZILLA FIREFOX
最新版本在所有支持的操作系统中均兼容。

Firefox 27 以及更高版本 默认情况下与TLS 1.1或更高版本兼容。
Firefox 23 to 26 兼容,但不是默认情况下。使用about:config通过将TLS 1.1或 TLS 1.2的security.tls.version.max配置值更新为2来启用TLS 1.1或TLS 1.2。
Firefox 22 以及更低版本 与TLS 1.1或更高版本的加密不兼容。

GOOGLE CHROME
最新版本在所有支持的操作系统中均兼容。

Google Chrome 38 以及更高版本 默认情况下与TLS 1.1或更高版本兼容。
Google Chrome 22 to 37 在Windows XP SP3,Vista或更高版本(桌面),OS X 10.6(Snow Leopard)或更新版本(桌面)或Android 2.3(Gingerbread)或更新版本(移动版)上运行时兼容。
Google Chrome 21 以及更低版本 与TLS 1.1或更高版本的加密不兼容。

GOOGLE ANDROID OS 浏览器

Android 5.0 (Lollipop) 以及更高版本 默认情况下与TLS 1.1或更高版本兼容。
Android 4.4 (KitKat) to 4.4.4 可能与TLS 1.1或更高版本兼容。 一些使用Android 4.4.x的设备可能不支持TLS 1.1或更高版本。
Android 4.3 (Jelly Bean) 以及更低版本 与TLS 1.1或更高版本的加密不兼容。

APPLE SAFARI 浏览器

适用于OS X 10.9(Mavericks)及更高版本的桌面Safari版本7及更高版本 默认情况下与TLS 1.1或更高版本兼容。
适用于OS X 10.8(Mountain Lion)及以下版本的桌面Safari版本6及更低版本 与TLS 1.1或更高版本的加密不兼容。
适用于iOS 5和更高版本的Mobile Safari版本5及更高版本 默认情况下与TLS 1.1或更高版本兼容。
适用于iOS 4及以下版本的移动Safari 与TLS 1.1或更高版本的加密不兼容

你需要做什么

   
Microsoft Internet Explorer
  1. 打开Internet Explorer
  2. 从菜单栏中,单击工具> Internet选项>高级选项卡
  3. 向下滚动到安全性类别,手动选中使用TLS 1.1和使用TLS 1.2的选项框
  4. 单击确定
  5. 关闭浏览器并重新启动Internet Explorer
谷歌浏览器
  1. 打开Google Chrome
  2. 单击Alt F并选择设置
  3. 向下滚动并选择显示高级设置...
  4. 向下滚动到网络部分,然后单击更改代理设置...
  5. 选择高级选项卡
  6. 向下滚动到安全性类别,手动选中使用TLS 1.1和使用TLS 1.2的选项框
  7. 单击确定
  8. 关闭浏览器并重新启动Google Chrome
火狐浏览器
  1. 打开Firefox
  2. 在地址栏中,输入about:config并按Enter键
  3. 在搜索字段中,输入tls。找到并双击security.tls.version.min条目
  4. 将整数值设置为3以强制TLS 1.3的协议
  5. 单击确定
  6. 关闭浏览器并重新启动Mozilla Firefox
Opera
  1. 打开Opera
  2. 单击Ctrl + F12
  3. 向下滚动到网络部分,然后点击更改代理设置...
  4. 选择高级选项卡
  5. 向下滚动到安全性类别,手动选中使用TLS 1.1和使用TLS 1.2的选项框
  6. 单击确定